Skip to content
English - New Zealand
  • There are no suggestions because the search field is empty.

Bug - Micro-I Sample Upload Issue - RESOLVED

Symptoms:

A user cannot upload a submission from the Micro-I, instead, they are presented with an error.

Root Cause:

User-created data becomes mismatched from the server if the submission form is opened during upload and the same values are selected before they have fully synchronized.

Status: 

The upload bug experienced from 16th August 2023 to 27th September 2023 has been RESOLVED in version 3.6.2.0.

Please ensure you have this version installed.

We thank you for your patience and understanding. Please don't hesitate to contact our Customer Support team if you require assistance, we are always happy to help. 

Troubleshooting:

  • If you are unable to upload your submissions, please CLICK HERE and add your account details, the last three digits of your Micro-I (located on the bottom of your machine) and a suitable time for us to remotely connect into your machine.

  • Please then leave your Micro-I on and ensure it is connected to the internet, this will enable our team to remotely connect in and resolve the upload issue.

  • Please note any submissions/samples created in a previous version and not uploaded may still be corrupt.

If you are unable to upload, please get in contact with us.